<!DOCTYPE html>
<html lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://thereview.ca/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://thereview.ca/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
document.documentElement.className = 'js';
</script>
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>St. Jude Catholic School Christmas baskets</title>
	<meta name="description" content="Students at St. Jude Catholic School in Vankleek Hill were busy in the weeks before the holidays, preparing Christmas baskets." />
	<link rel="canonical" href="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="St. Jude Catholic School Christmas baskets" />
	<meta property="og:description" content="Students at St. Jude Catholic School in Vankleek Hill were busy in the weeks before the holidays, preparing Christmas baskets." />
	<meta property="og:url" content="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/" />
	<meta property="og:site_name" content="The Review Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/vkhreview/" />
	<meta property="article:published_time" content="2022-12-29T14:02:26+00:00" />
	<meta property="article:modified_time" content="2022-12-29T14:02:34+00:00" />
	<meta property="og:image" content="https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1152" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Review Newsroom" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@vkhreview" />
	<meta name="twitter:site" content="@vkhreview" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Review Newsroom" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#article","isPartOf":{"@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/"},"author":{"name":"Review Newsroom","@id":"https://thereview.ca/#/schema/person/d06224ee9f4186b22ffe5ebca624818e"},"headline":"St. Jude Catholic School Christmas baskets","datePublished":"2022-12-29T14:02:26+00:00","dateModified":"2022-12-29T14:02:34+00:00","mainEntityOfPage":{"@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/"},"wordCount":136,"commentCount":0,"publisher":{"@id":"https://thereview.ca/#organization"},"image":{"@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#primaryimage"},"thumbnailUrl":"https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-scaled.jpg","articleSection":["Community Building","Education"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thereview.ca/#organization"}},{"@type":"WebPage","@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/","url":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/","name":"St. Jude Catholic School Christmas baskets","isPartOf":{"@id":"https://thereview.ca/#website"},"primaryImageOfPage":{"@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#primaryimage"},"image":{"@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#primaryimage"},"thumbnailUrl":"https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-scaled.jpg","datePublished":"2022-12-29T14:02:26+00:00","dateModified":"2022-12-29T14:02:34+00:00","description":"Students at St. Jude Catholic School in Vankleek Hill were busy in the weeks before the holidays, preparing Christmas baskets.","breadcrumb":{"@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#primaryimage","url":"https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-scaled.jpg","contentUrl":"https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-scaled.jpg","width":2048,"height":1152,"caption":"Submitted Photo"},{"@type":"BreadcrumbList","@id":"https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thereview.ca/"},{"@type":"ListItem","position":2,"name":"St. Jude Catholic School Christmas baskets"}]},{"@type":"WebSite","@id":"https://thereview.ca/#website","url":"https://thereview.ca/","name":"The Review Newspaper","description":"Serving Eastern Ontario and Western Quebec since 1893","publisher":{"@id":"https://thereview.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thereview.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Organization","@id":"https://thereview.ca/#organization","name":"The Review","url":"https://thereview.ca/","logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://thereview.ca/#/schema/logo/image/","url":"https://d3lsfskg9qmbbi.cloudfront.net/thereviewca/wp-content/uploads/2019/07/cropped-Favicon2-3.png","contentUrl":"https://d3lsfskg9qmbbi.cloudfront.net/thereviewca/wp-content/uploads/2019/07/cropped-Favicon2-3.png","width":512,"height":512,"caption":"The Review"},"image":{"@id":"https://thereview.ca/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/vkhreview/","https://twitter.com/vkhreview"]},{"@type":"Person","@id":"https://thereview.ca/#/schema/person/d06224ee9f4186b22ffe5ebca624818e","name":"Review Newsroom","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://thereview.ca/#/schema/person/image/","url":"https://thereview.ca/wp-content/uploads/2022/01/The-Review-Letter-R-2021-e1667216915355.png","contentUrl":"https://thereview.ca/wp-content/uploads/2022/01/The-Review-Letter-R-2021-e1667216915355.png","caption":"Review Newsroom"},"description":"This article was prepared by The Review journalist team. This article may be a press release or a summary of information provided to us.","url":"https://thereview.ca/author/vkhreview/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Review Newspaper &raquo; Feed" href="https://thereview.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review Newspaper &raquo; Comments Feed" href="https://thereview.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Review Newspaper &raquo; iCal Feed" href="https://thereview.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Review Newspaper &raquo; St. Jude Catholic School Christmas baskets Comments Feed" href="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/feed/" />
<meta property="fb:admins" content="Ba8Scm9+rPC"/><meta property="og:title" content="St. Jude Catholic School Christmas baskets"/><meta property="og:type" content="article"/><meta property="og:url" content="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/"/><meta property="og:site_name" content="https://thereview.ca"/><meta property="og:image" content="https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-300x169.jpg"/>
    <script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereview.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thereview.ca is managing ads with Advanced Ads --><script id="there-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<meta content="Extra Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css' href='https://thereview.ca/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://thereview.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thereview.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://thereview.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thereview.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://thereview.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://thereview.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css' href='https://thereview.ca/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://thereview.ca/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://thereview.ca/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thereview-toaster-css' href='https://thereview.ca/wp-content/plugins/thereview-toaster/public/css/thereview-toaster-public.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='thereview-toaster_webpack-styles-css' href='https://thereview.ca/wp-content/plugins/thereview-toaster/public/js/public.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css' href='https://thereview.ca/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.12.1' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css' href='https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://thereview.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.2.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thereview.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://thereview.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://thereview.ca/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Merriweather:300,300italic,regular,italic,700,700italic,900,900italic|Open+Sans:300,regular,500,600,700,800,300italic,italic,500italic,600italic,700italic,800italic|Source+Serif+Pro:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://thereview.ca/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css' href='https://thereview.ca/wp-content/plugins/woocommerce-product-bundles/assets/css/frontend/woocommerce.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css' href='https://thereview.ca/wp-content/themes/Extra/style-static.min.css?ver=4.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='therev_glightbox_css-css' href='https://thereview.ca/wp-content/themes/extra-child/assets/js/glightbox.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://thereview.ca/wp-content/themes/extra-child/style.css?ver=4.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thereview.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/thereview.ca\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/thereview.ca\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.6' id='fue-account-subscriptions-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.12.1' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.19.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202252.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://thereview.ca/srv/htdocs/wp-content/themes/extra-child/assets/js/cookies-eu-banner.min.js?ver=1' id='eu-cookie-src-js'></script>
<script type='text/javascript' src='https://thereview.ca/srv/htdocs/wp-content/themes/extra-child/assets/js/glightbox.min.js?ver=1' id='therev-glightbox-src-js'></script>
<script type='text/javascript' src='https://thereview.ca/srv/htdocs/wp-content/themes/extra-child/assets/js/therev_lightbox.js?ver=1' id='therev-glightbox-gutenberg-js'></script>
<link rel="https://api.w.org/" href="https://thereview.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thereview.ca/wp-json/wp/v2/posts/244958" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereview.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereview.ca/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://thereview.ca/?p=244958' />
<link rel="alternate" type="application/json+oembed" href="https://thereview.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereview.ca%2F2022%2F12%2F29%2Fst-jude-catholic-school-christmas-baskets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thereview.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereview.ca%2F2022%2F12%2F29%2Fst-jude-catholic-school-christmas-baskets%2F&#038;format=xml" />
		<meta property="fb:pages" content="304639703709" />
					<meta property="ia:markup_url" content="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/?ia_markup=1" />
				<style type="text/css" media="screen">
		.spa-indicator { color: #ffffff; font-size: .8em; background: #1e4b6a; border-radius: 2px; padding: 0 2px; display: inline-block; z-index: 99;}
        .spa-content {
            background: #1e4b6a; padding: 10px;
        }
	</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thereview.ca"><link rel="alternate" href="https://thereview.ca/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="there-layer-custom-css"></style><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1284116844949446', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1284116844949446&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
			<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '1284116844949446', {}, {
    "agent": "woocommerce-7.2.0-2.6.28"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "7.2.0",
    "pluginVersion": "2.6.28"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// Insert placeholder for events injected when a product is added to the cart through AJAX.
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
			<link rel="amphtml" href="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21018214-1"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var responsiveAdSlot = googletag.defineSlot('/449162909/homepage-center-below-top-stories', [[970, 250], [320, 50], [970, 90],[320,250],[320,100],[336,280],[728,90]], 'div-gpt-ad-1670623302152-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    var mapping = googletag.sizeMapping()
             .addSize([1024, 768], [[970, 250], [970, 90],[728,90]])
             .addSize([640, 350], [[300,250],[336,280],[320,100]])
             .addSize([0, 0], [[300,250],[336,250],[320,100]])
             .build();
    responsiveAdSlot.defineSizeMapping(mapping);
  });

</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21018214-1');
</script>

<!-- OCNA M32 ad server BEGIN -->
<script defer src="//rdc.m32.media/madops.min.js"></script>
<script defer src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<!-- OCNA M32 ad server END -->
<script src="/wp-content/themes/extra-child/assets/js/ntgchecker.js"></script>
<script>
	// Configure the adblock detector
	(function(){
		if(typeof window.adblockDetector === 'undefined') {
			console.log('handle non exists here')
		} else {
			window.adblockDetector.init(
				{
					debug: false,
					blockLists:[
						'https://cdn.bannersnack.com/iframe/embed.js',
						'/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js',
						 'https://rdc.m32.media/madops.min.js',
						'https://static.freeskreen.com/ba/178/freeskreen.min.js'
					],
					found: function(){
						console.log('ad block detected.')
						if(typeof(gtag)!=='undefined' && typeof(gtag)=='function'){
							gtag('event', 'detected', {
								'event_category': 'NTG adblock',
								'event_label': window.location.href,
								'non_interaction' : true
							});
						}
					},
					notFound: function(){
						console.log('no ad block detected.');
						if(typeof(gtag)!=='undefined' && typeof(gtag)=='function'){
							gtag('event', 'whitelisted', {
								'event_category': 'NTG adblock',
								'event_label': window.location.href,
								'non_interaction' : true
							});
						}
					}
				}
			);
		}
	}());
	</script><link rel="icon" href="https://d3lsfskg9qmbbi.cloudfront.net/thereviewca/wp-content/uploads/2019/07/cropped-Favicon2-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d3lsfskg9qmbbi.cloudfront.net/thereviewca/wp-content/uploads/2019/07/cropped-Favicon2-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d3lsfskg9qmbbi.cloudfront.net/thereviewca/wp-content/uploads/2019/07/cropped-Favicon2-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://d3lsfskg9qmbbi.cloudfront.net/thereviewca/wp-content/uploads/2019/07/cropped-Favicon2-3-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-244958 single-format-standard theme-Extra et-tb-has-template et-tb-has-header et-tb-has-footer woocommerce-no-js tribe-no-js tribe-theme-parent-Extra tribe-theme-child-extra-child et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-there-">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("1284116844949446", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("1284116844949446");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://thereview.ca/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_header et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_header pa-inline-buttons et_pb_equal_columns et_pb_gutters1">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header fullwidth-open  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p><span class="line line-1"></span><br /><span class="line line-2"></span><br /><span class="line line-3"></span></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				
				
				<div class="et_pb_code_inner"><style>
  
/* enable class below once you're done editing the menu 
 
*/ 
  .therev-nav-logo-img{
    display:block;
    margin:auto;
    padding-bottom:15px;
  }  
  
.fullwidth-menu {
opacity: 0;
top: 0vh;
visibility: hidden;
}


.line{
display: block;
position: absolute;
height: 3px;
width: 100%;
background: #000;
opacity: 1;
-webkit-transition: .1s ease-in-out;
-moz-transition: .1s ease-in-out;
-o-transition: .1s ease-in-out;
transition: .1s ease-in-out;
}

.fullwidth-open.open .line{
background: #000000; 
}

.line-1 {
top: 15px;    
}
  
.line-2 {
top: 25px;
}
 
.line-3 {
top: 35px;
}
 
.fullwidth-open.open .line-1 {
top: 25px;
-webkit-transform: rotate(135deg);
-moz-transform: rotate(135deg);
-o-transform: rotate(135deg);
transform: rotate(135deg);

}
 
.fullwidth-open.open .line-2 {
display: none;
}
 
.fullwidth-open.open .line-3 {
top: 25px;
width: 100%;
-webkit-transform: rotate(-135deg);
-moz-transform: rotate(-135deg);
-o-transform: rotate(-135deg);
transform: rotate(-135deg);
}
 
.fullwidth-menu-open {
opacity: 1 !important;
top: 0 !important;
visibility: visible !important;
}
 
.fullwidth-menu {
-webkit-transition: all 0.5s ease !important;
-moz-transition: all 0.5s ease !important;
-o-transition: all 0.5s ease !important;
-ms-transition: all 0.5s ease !important;
transition: all 0.5s ease !important;
}
  
.r-image {
-webkit-transition: all 0.075s ease !important;
-moz-transition: all 0.075s ease !important;
-o-transition: all 0.075s ease !important;
-ms-transition: all 0.075s ease !important;
transition: all 0.075s ease !important;
}
  
 .r-image-open {
opacity: 0;
top: 0vh;
visibility: hidden;
height: 5.5px !important;
  }
  
.main-menu-item ul {
display: none; 
padding: 0;
margin-top: 50px;
}
  
.toggle-sub-menu {
cursor: pointer;
}  

</style>

<script async src="https://cdnjs.cloudflare.com/ajax/libs/animejs/3.2.0/anime.min.js"></script>

<script>
  
jQuery(function($){
$(document).ready(function(){  

// All variables needed in functions  
var menuSection = $('.fullwidth-menu');
var hamburgerIcon = $('.fullwidth-open');
var menuLink = $('.fullwidth-menu a');
var subMenu = $('.main-menu-item ul');
var toggleIcon = $('.toggle-sub-menu');
var rlogo = $(".r-image")
  
  
// Open fullwidth menu & animate items  
hamburgerIcon.click(function(){
	$(this).toggleClass('open');
	menuSection.toggleClass('fullwidth-menu-open');
  rlogo.toggleClass("r-image-open");
	if (menuSection.hasClass("fullwidth-menu-open")) {
		anime({
  		targets: '.stagger-effect',
  		translateY: [150, 0],
  		opacity: [0, 1],
  		loop: false,
  		delay: anime.stagger(100, {easing: 'easeOutQuad'})
		});

	} else { 
		subMenu.slideUp();  
		toggleIcon.text($(this).text() == '+' ? '-' : '+');  
	}
});

// Close fullwidth menu when clicking an item
menuLink.click(function(){
	hamburgerIcon.toggleClass('open');
	menuSection.toggleClass('fullwidth-menu-open');  
  rlogo.toggleClass("r-image-open");
  subMenu.slideUp();  
	toggleIcon.text($(this).text() == '+' ? '-' : '+');  
});
  
// Change icon when toggling the submenu  
toggleIcon.click(function(){  
	var subMenu = $(this).parent().find("ul");
	subMenu.slideToggle(); 
	$(this).text($(this).text() == '-' ? '+' : '-'); 
});  
  
});
});
  
</script></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				
				
				<div class="et_pb_code_inner"><img decoding="async" class="therev-nav-logo-img" loading="lazy" src="https://thereview.ca/wp-content/uploads/2022/12/the-review-nav-logo.png"/></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_header et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner">TheReview.ca</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper  et_pb_module ">
				<a id="therev-head-login" class="et_pb_button et_pb_button_0_tb_header therev-header-btn et_pb_bg_layout_light" href="/login">Login</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_3_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a id="therev-head-subscribe" class="et_pb_button et_pb_button_3_tb_header therev-header-btn et_pb_bg_layout_dark" href="/subscribe">Subscribe</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_4_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a id="therev-head-donate-nav" class="et_pb_button et_pb_button_4_tb_header therev-header-btn et_pb_bg_layout_dark" href="/shop/donation">Donate</a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header fullwidth-menu et_section_regular et_pb_section--fixed et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_divider_0_tb_header therev-nav-fix et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_header">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_2_tb_header therev-nav-fix">
				
				
				
				
				<div class="et_pb_code_inner"><style>/*Style Vertical Navigation Menu*/ 
.et-vert-menu .et_pb_menu__menu>nav>ul {
  flex-direction: column;
  margin-left: 0px !important;
  margin-right: 0px !important;
  width: 100%;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li {
  margin-left: 0px !important;
  padding-left: 0px !important;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li>ul li {
  display:block !important;
  padding: 0px !important;
  }
  .et-vert-menu .et_pb_menu__menu>nav>ul ul {
    padding: 0px !important;
    top: 0px !important;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li>ul {
  left:calc(100% - 1px) !important;
  top:0px !important;
  }
.et-vert-menu .et-menu .menu-item-has-children>a:first-child:after {
  content: "5" !important; /*change arrow icon for submenu*/
  right: 20px !important;
  }
.et-vert-menu .nav li ul {
    left: calc(100% - 1px) !important; /*align submenu to the right of menu link*/
  }
@media all and (min-width: 981px) {
.et-vert-menu .et_pb_menu__menu, .et-vert-menu .et_pb_menu__menu>nav {
    width: 100%; /*width of the vertical navigation menu*/
  }
}
  
  @media screen and (max-width: 980px) {

#main-menu .et_pb_menu__menu {
display: block;
}

#main-menu .mobile_menu_bar {
display: none;
}
.et_pb_menu__wrap {
    -webkit-box-pack: start!important;
    -ms-flex-pack: start!important;
    justify-content: flex-start!important;
}
    
}

  </style></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
				
				
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_3_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
				
				
			</div>
				
				
				
				
			</div><div id="therev-mobile-links" class="et_pb_row et_pb_row_4_tb_header">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_7_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_7_tb_header full-width-btn et_pb_bg_layout_dark" href="/login">Login</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_9_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_9_tb_header full-width-btn et_pb_bg_layout_dark" href="/my-account/">My Account</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_10_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_10_tb_header full-width-btn et_pb_bg_layout_dark" href="/cart">Cart</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_11_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_11_tb_header full-width-btn et_pb_bg_layout_dark" href="/subscribe">Subscribe</a>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_5_tb_header">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_11_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_12_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a id="donate-btn" class="et_pb_button et_pb_button_12_tb_header full-width-btn et_pb_bg_layout_light" href="/shop/donation">Donate</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_12_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_13_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a id="advertise-btn" class="et_pb_button et_pb_button_13_tb_header full-width-btn et_pb_bg_layout_light" href="/advertise">Advertise</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_13_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_14_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a id="e-paper-btn" class="et_pb_button et_pb_button_14_tb_header full-width-btn et_pb_bg_layout_light" href="/e-paper">E-Paper</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_14_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_15_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a id="archive-btn" class="et_pb_button et_pb_button_15_tb_header full-width-btn et_pb_bg_layout_light" href="/archives">Archives</a>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_6_tb_header et_pb_equal_columns et_pb_gutters1 et_pb_row--with-menu">
				<div class="et_pb_with_border et_pb_column_1_5 et_pb_column et_pb_column_15_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et-vert-menu et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-top-column-1" class="et-menu nav"><li id="menu-item-226228" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226228"><a href="https://thereview.ca/category/news/top-stories/">Top Stories</a></li>
<li id="menu-item-226225" class="et_pb_menu_page_id-64616 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226225"><a href="https://thereview.ca/category/news/features/">Features</a></li>
<li id="menu-item-226222" class="et_pb_menu_page_id-10 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226222"><a href="https://thereview.ca/category/arts/">Arts</a></li>
<li id="menu-item-226223" class="et_pb_menu_page_id-50835 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226223"><a href="https://thereview.ca/category/life/coronavirus/">Coronavirus</a></li>
<li id="menu-item-226224" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226224"><a href="https://thereview.ca/category/news/crime/">Crime</a></li>
<li id="menu-item-226226" class="et_pb_menu_page_id-18 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226226"><a href="https://thereview.ca/category/news/politics/">Local Politics</a></li>
<li id="menu-item-226227" class="et_pb_menu_page_id-35006 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226227"><a href="https://thereview.ca/category/news/police-and-fire/">Police and Fire</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_with_border et_pb_column_1_5 et_pb_column et_pb_column_16_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et-vert-menu et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-top-column-2" class="et-menu nav"><li id="menu-item-226229" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226229"><a href="https://thereview.ca/category/business/">Business</a></li>
<li id="menu-item-226230" class="et_pb_menu_page_id-298 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226230"><a href="https://thereview.ca/category/business/environment/">Environment</a></li>
<li id="menu-item-226231" class="et_pb_menu_page_id-19 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-226231"><a href="https://thereview.ca/category/life/">Life</a></li>
<li id="menu-item-226232" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226232"><a href="https://thereview.ca/category/news/ag/">Agriculture</a></li>
<li id="menu-item-226233" class="et_pb_menu_page_id-212 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226233"><a href="https://thereview.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-226234" class="et_pb_menu_page_id-9 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226234"><a href="https://thereview.ca/category/sports/">Sports</a></li>
<li id="menu-item-226654" class="et_pb_menu_page_id-23840 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226654"><a href="https://thereview.ca/category/columnists/">Columnists</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_with_border et_pb_column_1_5 et_pb_column et_pb_column_17_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et-vert-menu et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-top-column-3" class="et-menu nav"><li id="menu-item-226236" class="et_pb_menu_page_id-226097 menu-item menu-item-type-post_type menu-item-object-page menu-item-226236"><a href="https://thereview.ca/contest/">Contests</a></li>
<li id="menu-item-226237" class="et_pb_menu_page_id-226237 menu-item menu-item-type-custom menu-item-object-custom menu-item-226237"><a href="/events">Events</a></li>
<li id="menu-item-226238" class="et_pb_menu_page_id-336 menu-item menu-item-type-taxonomy menu-item-object-noticetype menu-item-226238"><a href="https://thereview.ca/notices/all-notices/">Family Notices</a></li>
<li id="menu-item-226239" class="et_pb_menu_page_id-226115 menu-item menu-item-type-post_type menu-item-object-page menu-item-226239"><a href="https://thereview.ca/job/">Find a Job</a></li>
<li id="menu-item-226240" class="et_pb_menu_page_id-125 menu-item menu-item-type-taxonomy menu-item-object-noticetype menu-item-226240"><a href="https://thereview.ca/notices/obituaries/">Obituaries</a></li>
<li id="menu-item-226241" class="et_pb_menu_page_id-300 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226241"><a href="https://thereview.ca/category/news/press-release/">Press Release</a></li>
<li id="menu-item-226242" class="et_pb_menu_page_id-129 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226242"><a href="https://thereview.ca/category/public-notices/">Public Notices</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_with_border et_pb_column_1_5 et_pb_column et_pb_column_18_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_header et_clickable  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div data-there-trackid="226256" data-there-trackbid="1" class="there-target" id="there-1709323602"><p><a class="therev-nav-adlink" title="E-Edition" href="/e-paper"><img decoding="async" loading="lazy" style="border: 1px solid #000000; float: left; margin: 5px;" title="" src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=200&amp;pbid=e75bfeea-67b3-478f-94b5-fb4abb743bd9&amp;date=22/05/2012-22:35" alt="" width="400" /></a></p>
</div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>E-PAPER</h3></div>
			</div>
			</div><div class="et_pb_with_border et_pb_column_1_5 et_pb_column et_pb_column_19_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_header et_clickable  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div data-there-trackid="226254" data-there-trackbid="1" class="there-target" id="there-1923567735"><a title="Visitor Guide" href="/magazine-publications/" class="therev-nav-adlink"><img decoding="async" loading="lazy" style="border: 1px solid #000000; float: left; margin: 5px;" title="" src="/wp-content/uploads/2022/12/Visitor-Guide-2022-cover-MENU.jpg" alt="" width="400" /></a></div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_5_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>VISITOR GUIDE</h3></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-244958" class="module single-post-module post-244958 post type-post status-publish format-standard has-post-thumbnail hentry category-community-building category-education et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">St. Jude Catholic School Christmas baskets</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thereview.ca/author/vkhreview/" class="url fn" title="Posts by Review Newsroom" rel="author">Review Newsroom</a> | <span class="updated">Dec 29, 2022</span> | <a href="https://thereview.ca/category/life/community-building/" rel="tag">Community Building</a>, <a href="https://thereview.ca/category/life/education/" rel="tag">Education</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-1280x640.jpg" alt="St. Jude Catholic School Christmas baskets" />								<span class="therev-post-caption">Submitted Photo </span>
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>Students at St. Jude Catholic School in Vankleek Hill were busy in the weeks before the holidays, collecting goods and preparing Christmas baskets to distribute to needy families in the region. The basket program at St. Jude is an annual event, organized each year by teacher Julia Fortin.</p>



<p>For the past 14 years, Fortin has organized and distributed baskets filled with holiday goodness and necessities for less fortunate families. In addition, she also runs the school&#8217;s Christmas angel initiative, which provides gifts under the tree.</p>



<p>Staff and students at St. Jude Catholic School submitted this information to The Review, because they wanted their dedicated teacher to be recognized for her contributions, noting Fortin herself would not seek out publicity. They were also unable to convince her to be in the photo!</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3>
</div><div class="there-end-of-article-message" id="there-1236692473" style="margin-bottom: 20px; "><div data-there-trackid="238128" data-there-trackbid="1" class="there-target" id="there-698039317"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bv19w95ih","width":970,"height":250,"t":1661352668.678,"userId":40968303,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/&#038;t=St.%20Jude%20Catholic%20School%20Christmas%20baskets" class="social-share-link" title="Share &quot;St. Jude Catholic School Christmas baskets&quot; via Facebook" data-network-name="facebook" data-share-title="St. Jude Catholic School Christmas baskets" data-share-url="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=St.%20Jude%20Catholic%20School%20Christmas%20baskets%20https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/" class="social-share-link" title="Share &quot;St. Jude Catholic School Christmas baskets&quot; via Twitter" data-network-name="twitter" data-share-title="St. Jude Catholic School Christmas baskets" data-share-url="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.pinterest.com/pin/create/button/?url=https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/&#038;description=St.%20Jude%20Catholic%20School%20Christmas%20baskets&#038;media=https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-150x150.jpg" class="social-share-link" title="Share &quot;St. Jude Catholic School Christmas baskets&quot; via Pinterest" data-network-name="pinterest" data-share-title="St. Jude Catholic School Christmas baskets" data-share-url="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/&#038;title=St.%20Jude%20Catholic%20School%20Christmas%20baskets" class="social-share-link" title="Share &quot;St. Jude Catholic School Christmas baskets&quot; via LinkedIn" data-network-name="linkedin" data-share-title="St. Jude Catholic School Christmas baskets" data-share-url="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;St. Jude Catholic School Christmas baskets&quot; via Email" data-network-name="basic_email" data-share-title="St. Jude Catholic School Christmas baskets" data-share-url="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;St. Jude Catholic School Christmas baskets&quot; via Print" data-network-name="basic_print" data-share-title="St. Jude Catholic School Christmas baskets" data-share-url="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thereview.ca/2022/12/28/hawkesbury-legion-donates-to-lorignal-food-bank/" rel="prev"><span class="button">Previous</span><span class="title">Hawkesbury Legion donates to L&#8217;Orignal Food Bank</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Review Newsroom' src='https://thereview.ca/wp-content/uploads/2022/01/The-Review-Letter-R-2021-e1667216915355.png' srcset='https://thereview.ca/wp-content/uploads/2022/01/The-Review-Letter-R-2021-e1667216915355.png 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy' decoding='async'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thereview.ca/author/vkhreview/" rel="author" title="View all posts by Review Newsroom">Review Newsroom</a></h4>
									<p class="note">This article was prepared by The Review journalist team. This article may be a press release or a summary of information provided to us.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/29/st-jude-catholic-school-christmas-baskets/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereview.ca/wp-login.php?redirect_to=https%3A%2F%2Fthereview.ca%2F2022%2F12%2F29%2Fst-jude-catholic-school-christmas-baskets%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="block-2" class="et_pb_widget widget_block">
<h3 class="has-text-align-center has-white-color has-text-color has-background has-normal-font-size" id="a-message-from-us" style="background-color:#515659">A Message From Us</h3>
</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block"><div data-there-trackid="229115" data-there-trackbid="1" class="there-target" id="there-186212331"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bxc8oll8c","width":300,"height":600,"t":1646175993.414,"userId":40968303,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div></div> <!-- end .et_pb_widget --><div id="block-4" class="et_pb_widget widget_block">
<h3 class="has-text-align-center has-white-color has-text-color has-background has-normal-font-size" id="support-local" style="background-color:#515659">Support Local</h3>
</div> <!-- end .et_pb_widget --><div id="block-5" class="et_pb_widget widget_block"><div data-there-trackid="238127" data-there-trackbid="1" class="there-target" id="there-1836161349"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bdtm4m85u","width":300,"height":300,"t":1661352668.678,"userId":40968303,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div></div> <!-- end .et_pb_widget --><div id="block-13" class="et_pb_widget widget_block"><div data-there-trackid="238133" data-there-trackbid="1" class="there-target" id="there-1134098897"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"b7h363f8c","width":300,"height":600,"t":1661352668.678,"userId":40968303,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div></div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block"><div data-block-name="woocommerce/product-new" data-columns="2" data-rows="1" data-align-buttons="true" data-categories="[283]" data-content-visibility="{&quot;title&quot;:true,&quot;price&quot;:false,&quot;rating&quot;:false,&quot;button&quot;:false}" class="wc-block-grid wp-block-product-new wc-block-product-new has-2-columns has-aligned-buttons"><ul class="wc-block-grid__products"><li class="wc-block-grid__product">
				<a href="https://thereview.ca/shop/facebook-contest-sponsor/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://thereview.ca/wp-content/uploads/2022/12/Facebook-contest-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="a newspaper on a counter with a tablet sitting on top of it displaying The Review Facebook page with a big gold star encouraging people to be a sponsor for one of The Review Facebook page contests" decoding="async" loading="lazy" srcset="https://thereview.ca/wp-content/uploads/2022/12/Facebook-contest-300x300.jpg 300w, https://thereview.ca/wp-content/uploads/2022/12/Facebook-contest-150x150.jpg 150w, https://thereview.ca/wp-content/uploads/2022/12/Facebook-contest-440x440.jpg 440w, https://thereview.ca/wp-content/uploads/2022/12/Facebook-contest-100x100.jpg 100w, https://thereview.ca/wp-content/uploads/2022/12/Facebook-contest.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Facebook Contest Sponsor</div>
				</a>
				
				
				
				
			</li><li class="wc-block-grid__product">
				<a href="https://thereview.ca/shop/advertise-in-the-review-newspaper/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://thereview.ca/wp-content/uploads/2022/01/quarter-page-AD-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Women peering over the top of The Review newspaper Job section of the paper and a purple square with 1/4 page written to show how much space it would be. Advertise in our newspaper!" decoding="async" loading="lazy" srcset="https://thereview.ca/wp-content/uploads/2022/01/quarter-page-AD-300x300.jpg 300w, https://thereview.ca/wp-content/uploads/2022/01/quarter-page-AD-150x150.jpg 150w, https://thereview.ca/wp-content/uploads/2022/01/quarter-page-AD-100x100.jpg 100w, https://thereview.ca/wp-content/uploads/2022/01/quarter-page-AD.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Advertise in The Review Newspaper</div>
				</a>
				
				
				
				
			</li></ul></div></div> <!-- end .et_pb_widget --><div id="block-7" class="et_pb_widget widget_block">
<hr class="wp-block-separator is-style-wide"/>
</div> <!-- end .et_pb_widget --><div id="block-8" class="et_pb_widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/" aria-label="St. Jude Catholic School Christmas baskets"><img width="150" height="150" src="https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="" srcset="https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-150x150.jpg 150w, https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-440x440.jpg 440w, https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-300x300.jpg 300w, https://thereview.ca/wp-content/uploads/2022/12/St.-Jude-Christmas-baskets-Julia-Fortin-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://thereview.ca/2022/12/29/st-jude-catholic-school-christmas-baskets/">St. Jude Catholic School Christmas baskets</a><div class="wp-block-latest-posts__post-excerpt">Students at St. Jude Catholic School in Vankleek Hill were busy in the weeks before the holidays, collecting goods and [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://thereview.ca/2022/12/28/hawkesbury-legion-donates-to-lorignal-food-bank/" aria-label="Hawkesbury Legion donates to L&#8217;Orignal Food Bank"><img width="150" height="150" src="https://thereview.ca/wp-content/uploads/2022/12/Submitted-Hawkesbury-Legion-donation-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="" srcset="https://thereview.ca/wp-content/uploads/2022/12/Submitted-Hawkesbury-Legion-donation-150x150.jpg 150w, https://thereview.ca/wp-content/uploads/2022/12/Submitted-Hawkesbury-Legion-donation-440x440.jpg 440w, https://thereview.ca/wp-content/uploads/2022/12/Submitted-Hawkesbury-Legion-donation-300x300.jpg 300w, https://thereview.ca/wp-content/uploads/2022/12/Submitted-Hawkesbury-Legion-donation-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://thereview.ca/2022/12/28/hawkesbury-legion-donates-to-lorignal-food-bank/">Hawkesbury Legion donates to L&#8217;Orignal Food Bank</a><div class="wp-block-latest-posts__post-excerpt">The Hawkesbury Royal Canadian Legion Branch 472 donated a check of $750 to the L&#8217;Orignal Food Bank just before Christmas. [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://thereview.ca/2022/12/28/olympia-bowling-fundraiser-for-hgh-foundation/" aria-label="Olympia Bowling fundraiser for HGH Foundation"><img width="150" height="150" src="https://thereview.ca/wp-content/uploads/2022/12/1-online-Submitted-HGH-fundraiser-Olympia-Bowl-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="" srcset="https://thereview.ca/wp-content/uploads/2022/12/1-online-Submitted-HGH-fundraiser-Olympia-Bowl-150x150.jpg 150w, https://thereview.ca/wp-content/uploads/2022/12/1-online-Submitted-HGH-fundraiser-Olympia-Bowl-440x440.jpg 440w, https://thereview.ca/wp-content/uploads/2022/12/1-online-Submitted-HGH-fundraiser-Olympia-Bowl-300x300.jpg 300w, https://thereview.ca/wp-content/uploads/2022/12/1-online-Submitted-HGH-fundraiser-Olympia-Bowl-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://thereview.ca/2022/12/28/olympia-bowling-fundraiser-for-hgh-foundation/">Olympia Bowling fundraiser for HGH Foundation</a><div class="wp-block-latest-posts__post-excerpt">The Hawkesbury and District General Hospital (HGH) Foundation wishes to thank Nicole Trottier, as well as the administration and clients [&hellip;]</div></li>
</ul></div> <!-- end .et_pb_widget --><div id="block-9" class="et_pb_widget widget_block">
<h3 class="has-text-align-center has-background has-normal-font-size" id="publications" style="background-color:#dbf996">Publications</h3>
</div> <!-- end .et_pb_widget --><div id="block-10" class="et_pb_widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=589b9c29-4425-4ceb-9bb0-279b06ea7401" target="_blank" rel="https://thereview.ca/magazine-publications/"><img decoding="async" loading="lazy" width="300" height="395" src="https://thereview.ca/wp-content/uploads/2022/05/Visitor-Guide-2022-cover-300.jpg" alt="" class="wp-image-233057" srcset="https://thereview.ca/wp-content/uploads/2022/05/Visitor-Guide-2022-cover-300.jpg 300w, https://thereview.ca/wp-content/uploads/2022/05/Visitor-Guide-2022-cover-300-228x300.jpg 228w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure></div>
</div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block">
<h3 class="has-text-align-center has-white-color has-text-color has-background has-normal-font-size" id="advertise-with-us" style="background-color:#515659">Advertise with us!</h3>
</div> <!-- end .et_pb_widget --><div id="block-12" class="et_pb_widget widget_block"><div class="therev-sidebar-bottomad" id="there-2076682521"><div data-there-trackid="228765" data-there-trackbid="1" class="there-target" id="there-2127983396"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,300]]","dfpId":"21658289790,449162909","dfpAdUnitPath":"vankleekreview"}'></div>
</div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h4>About</h4></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer therev-footer-links  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="/history/">Our History</a><br />
<a href="/about-the-publisher/">About the Publisher</a><br />
<a href="/staff">Staff</a><br />
<a href="/careers/">Careers</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h4>Services</h4></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer therev-footer-links  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="/advertise/">Advertise</a><br />
<a href="/place-a-notice/">Place a Notice</a><br />
<a href="https://beyondink.ca">BeyondINK</a><br />
<a href="/other-services/">Other Services</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h4>Newspaper</h4></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer therev-footer-links  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="/subscribe/">Subscribe</a><br />
<a href="/submit">Submit</a><br />
<a href="/magazine-publications/">Magazine Publications</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h4>More</h4></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_7_tb_footer therev-footer-links  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="/contest">Contests</a><br />
<a href="https://reviewshop.ca" target="_blank" rel="noopener">Review Gift Shop</a><br />
<a href="/contact">Contact</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_8_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h4>Follow Us</h4></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://facebook.com/vkhreview'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/vkhreview'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://instagram.com/vkhreview'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a
              href='https://www.linkedin.com/company/vkhreview'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a
              href='https://www.youtube.com/user/VKHReview'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div>
				
				
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_9_tb_footer terms  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><a href="/privacy-policy/">Privacy Policy</a> | <a href="/legal-disclaimer/">Legal Disclaimer</a> | <a href="/advertising-guidelines">Guidelines for Advertising</a> | <a href="/sitemap">Sitemap</a></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_10_tb_footer terms  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>TheReview.ca Copyright © 2022 by The Review Newspaper. All Rights Reserved.</p></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer">
				
				
				
				
				<div class="et_pb_code_inner"><style>
.terms li:not(:last-child) {
  margin-right: 8px;
  padding-right: 8px;
  border-right: 1px solid #fff;
  line-height: 1.125px;
  }
  
.terms li {
  display: inline-block;
  margin-bottom: 8px;
  line-height: 1.125px;
}

</style></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_1_tb_footer">
				
				
				
				
				<div class="et_pb_code_inner"><style>/*Style Vertical Navigation Menu*/ 
.et-vert-menu .et_pb_menu__menu>nav>ul {
  flex-direction: column;
  margin-left: 0px !important;
  margin-right: 0px !important;
  width: 100%;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li {
  margin-left: 0px !important;
  padding-left: 0px !important;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li>ul li {
  display:block !important;
  padding: 0px !important;
  }
  .et-vert-menu .et_pb_menu__menu>nav>ul ul {
    padding: 0px !important;
    top: 0px !important;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li>ul {
  left:calc(100% - 1px) !important;
  top:0px !important;
  }
.et-vert-menu .et-menu .menu-item-has-children>a:first-child:after {
  content: "5" !important; /*change arrow icon for submenu*/
  right: 20px !important;
  }
.et-vert-menu .nav li ul {
    left: calc(100% - 1px) !important; /*align submenu to the right of menu link*/
  }
@media all and (min-width: 981px) {
.et-vert-menu .et_pb_menu__menu, .et-vert-menu .et_pb_menu__menu>nav {
    width: 100%; /*width of the vertical navigation menu*/
  }
}
  
  @media screen and (max-width: 980px) {

#footer-menu .et_pb_menu__menu {
display: block;
}

#footer-menu .mobile_menu_bar {
display: none;
}
.et_pb_menu__wrap {
    -webkit-box-pack: start!important;
    -ms-flex-pack: start!important;
    justify-content: flex-start!important;
}
    
}

  </style></div>
			</div>
			</div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_search et_pb_search_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://thereview.ca/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div><div class="et_pb_module et_pb_code et_pb_code_2_tb_footer">
				
				
				
				
				<div class="et_pb_code_inner"><style>
.terms li:not(:last-child) {
  margin-right: 8px;
  padding-right: 8px;
  border-right: 1px solid #fff;
  line-height: 1.125px;
  }
  
.terms li {
  display: inline-block;
  margin-bottom: 8px;
  line-height: 1.125px;
}

</style></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_3_tb_footer">
				
				
				
				
				<div class="et_pb_code_inner"><style>/*Style Vertical Navigation Menu*/ 
.et-vert-menu .et_pb_menu__menu>nav>ul {
  flex-direction: column;
  margin-left: 0px !important;
  margin-right: 0px !important;
  width: 100%;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li {
  margin-left: 0px !important;
  padding-left: 0px !important;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li>ul li {
  display:block !important;
  padding: 0px !important;
  }
  .et-vert-menu .et_pb_menu__menu>nav>ul ul {
    padding: 0px !important;
    top: 0px !important;
  }
.et-vert-menu .et_pb_menu__menu>nav>ul>li>ul {
  left:calc(100% - 1px) !important;
  top:0px !important;
  }
.et-vert-menu .et-menu .menu-item-has-children>a:first-child:after {
  content: "5" !important; /*change arrow icon for submenu*/
  right: 20px !important;
  }
.et-vert-menu .nav li ul {
    left: calc(100% - 1px) !important; /*align submenu to the right of menu link*/
  }
@media all and (min-width: 981px) {
.et-vert-menu .et_pb_menu__menu, .et-vert-menu .et_pb_menu__menu>nav {
    width: 100%; /*width of the vertical navigation menu*/
  }
}
  
  @media screen and (max-width: 980px) {

#footer-menu .et_pb_menu__menu {
display: block;
}

#footer-menu .mobile_menu_bar {
display: none;
}
.et_pb_menu__wrap {
    -webkit-box-pack: start!important;
    -ms-flex-pack: start!important;
    justify-content: flex-start!important;
}
    
}

  </style></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->


					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    	<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_header","url":"\/","target":"_self"},{"class":"et_pb_text_2_tb_header","url":"\/e-paper","target":"_self"},{"class":"et_pb_text_4_tb_header","url":"\/magazine-publications","target":"_self"}];
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>			<!-- Facebook Pixel Code -->
			<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=1284116844949446&ev=PageView&noscript=1"
				/>
			</noscript>
			<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<div id="cookies-eu-banner" style="display: none;">
We've placed cookies on your device to improve your browsing experience. They're safe and don't contain sensitive information. If you want, you can change your cookies through your browser settings. If you continue without changing your settings, we'll assume you're ok to receive all cookies on The Review website. For more information view our <a href="/privacy-policy" id="cookies-eu-more">privacy policy.</a><button id="cookies-eu-accept">Accept</button>
</div><script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.9-wc.7.2.0' id='selectWoo-js'></script>
<script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/thereview.ca\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/thereview.ca\/wp-json\/","restNonce":"075cc83f37"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.1' id='wc-memberships-blocks-common-js'></script>
<script type='text/javascript' id='thereview-toaster-public-js-extra'>
/* <![CDATA[ */
var thereviewToastPropsPublic = {"isHome":"","isFrontPage":"","currentPostType":"post","isSingle":"1","isTribeView":"","isTribeSingle":"","isTribeEventsHome":"","isAdvertisingSingleProductOrArchive":"","isProductArchiveGeneral":"","isAdvertisingLandingPage":"","toastConfigs":{"numberToasts":4,"toastConfigs":[{"toastID":"bc03d5f2-0eda-45f1-af5b-1091b21f79ca","toastIndex":0,"toastText":"Get all the news in the e-paper, organized for you!","toastEnabled":true,"toastScreen":{"label":"Home Page","value":"home_page","id":"home_page"},"toastBackground":"#f00","toastTextColour":"#fff","toastLink":"\/subscribe","toastButtonText":"Sign Up Now"},{"toastID":"0bf644a2-adef-428f-bf17-9c7f024e4ee9","toastIndex":1,"toastText":"Your donation helps us do more!","toastEnabled":true,"toastScreen":{"label":"Home Page","value":"home_page","id":"home_page"},"toastBackground":"#f00","toastTextColour":"#fff","toastLink":"\/donate","toastButtonText":"Yes, I would like to donate!"},{"toastID":"46852d9d-86de-4292-9552-3732c097ced6","toastIndex":2,"toastText":"Why settle for less? Promote your event everywhere!","toastEnabled":true,"toastScreen":{"label":"On Events Calendar","value":"on_events_calendar","id":"on_events_calendar"},"toastBackground":"#f8b101","toastTextColour":"#000000","toastLink":"mailto: lysa@thereview.ca","toastButtonText":"Get started!"},{"toastID":"0dc6d821-702a-45be-907a-7b032f378547","toastIndex":3,"toastText":"Our e-paper with all the news, is easy to read!","toastEnabled":true,"toastScreen":{"label":"In Article","value":"in_single","id":"in_single"},"toastBackground":"#1d74bd","toastTextColour":"#fff","toastLink":"\/subscribe","toastButtonText":"Subscribe now."}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/thereview-toaster/public/js/thereview-toaster-public.js?ver=0b833a00300d10421264' id='thereview-toaster-public-js'></script>
<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/thereview.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.6' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.2.0' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.2.0' id='woocommerce-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"there-layer","placements":["e-edition-popup","popup-messages"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"there-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='therev_cookie_consent-js-extra'>
/* <![CDATA[ */
var therev_main_obj = {"therev_var1":"172.70.34.252","therev_var2":"075cc83f37"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/srv/htdocs/wp-content/themes/extra-child/assets/js/therev_cookie_consent.js?ver=6.1.1' id='therev_cookie_consent-js'></script>
<script type='text/javascript' src='https://thereview.ca/srv/htdocs/wp-content/themes/extra-child/assets/js/jetpack-related-events.js?ver=6.1.1' id='thereview-related-posts-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thereview.ca\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thereview.ca\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7796fa6ff7","timeline_nonce":"201c1237b1","blog_feed_nonce":"2cd9af9c19","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thereview.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thereview.ca\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thereview.ca\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f157875275","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2c09e85699","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"244958","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thereview.ca\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#01264b","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.18.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.18.1' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.18.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.18.1' id='easypiechart-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.18.1' id='salvattore-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"there-target","blogId":"1","frontendPrefix":"there-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.4' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.4' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/core/admin/js/common.js?ver=4.18.1' id='et-core-common-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.18.1' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = {"et_pb_section_0_tb_header":{"id":"et_pb_section_0_tb_header","selector":".et_pb_section_0_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereview.ca/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.18.1' id='et-builder-modules-script-sticky-js'></script>
<style id="et-builder-module-design-tb-157234-tb-157235-244958-cached-inline-styles">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</style><script>window.advads_admin_bar_items = [{"title":"House - The Review E-Edition Placement","type":"ad"},{"title":"House - The Prescott Russell Visitor Guide","type":"ad"},{"title":"Louise 10-14 High Street - 970-250","type":"ad"},{"title":"End Of Article Ads","type":"group"},{"title":"End of Article Message","type":"placement"},{"title":"Newsletter Advertising Sign Up 300x600","type":"ad"},{"title":"HOUSE Ad 300x600 Inside","type":"group"},{"title":"Louise 10-14 High Street - 300x300","type":"ad"},{"title":"Client Ad 300x300 Box Inside","type":"group"},{"title":"Louise 10-14 High Street \u2013 300\u00d7600","type":"ad"},{"title":"CLIENT Ad 300x600 Inside","type":"group"},{"title":"OCNA 2022 300x300","type":"ad"},{"title":"OCNA\/Google Ad 300x300 Box Inside","type":"group"}];</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '619ab05638e8fc240f58f3ea' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'200617299',post:'244958',tz:'-5',srv:'thereview.ca',hp:'atomic',ac:'3',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '200617299', '244958' ]);
	</script><script id="there-tracking">var advads_tracking_ads = {"1":[226256,226254,238128,229115,238127,238133,228765]};var advads_tracking_urls = {"1":"https:\/\/thereview.ca\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/thereview.ca\/linkout\/"};</script>	
	</body>
</html>